SERVICE ADVISORY: Wowza ClearCaster cannot pair or broadcast to Facebook via Facebook ClearCaster Manager
Incident Report for Wowza ClearCaster
Resolved
This incident has been resolved. If you are still experiencing issues please contact support - https://www.wowza.com/support/open-ticket.
Posted Apr 30, 2021 - 21:27 UTC
Monitoring
A fix has been implemented and we are now seeing successful pairing and broadcasts creations in the Facebook ClearCaster Manager. We are currently monitoring this and will provide further updates.
Posted Apr 30, 2021 - 20:34 UTC
Identified
Facebook has identified the issue and is currently working on a fix.
Posted Apr 30, 2021 - 17:16 UTC
Investigating
We’re currently working with Facebook to address issues pairing and broadcasting to Facebook Live using the Facebook Manager.
We will post all updates here as they become available, thank you in advance for your patience and we apologize for any inconvenience this may be causing. As a workaround, broadcasts can be started via the Facebook Live Producer interface or Universal Mode using the stream key method. For any additional needs or questions please contact support - https://www.wowza.com/support/open-ticket
Posted Apr 30, 2021 - 15:13 UTC
This incident affected: Facebook Live API and ClearCaster Facebook Mode.