SERVICE ADVISORY: Facebook Pair Template Issue
Incident Report for Wowza ClearCaster
Resolved
We have verified the issue with pairing your broadcast to FaceBook has been resolved. We thank you for your patience as this was corrected. If you have any further issues surrounding this feature, please submit a ticket to Wowza Technical Support.
https://www.wowza.com/support/open-ticket
Posted May 18, 2022 - 14:20 UTC
Update
UPDATE
We’re still actively working to resolve this issue with the team at Facebook.

Workaround:
For now, you can switch to the "FaceBook" broadcast template and enter the RTMPS publishing details generated via the Facebook Live Producer portal: https://www.facebook.com/live/producer

For any additional needs or questions please contact support - https://www.wowza.com/support/open-ticket

Thank you for your patience and we apologize for any inconvenience this may be causing.
Posted May 16, 2022 - 19:55 UTC
Identified
We’ve identified an issue with using the "FaceBook Pair" broadcast template listed on ClearCaster.Wowza.com. We’re actively working to resolve this issue with the team at Facebook.

Workaround:
For now, you can switch to the "FaceBook" broadcast template and enter the RTMPS publishing details generated via the Facebook Live Producer portal: https://www.facebook.com/live/producer

For any additional needs or questions please contact support - https://www.wowza.com/support/open-ticket
We will post all updates here as they become available, thank you in advance for your patience and we apologize for any inconvenience this may be causing.
Posted May 11, 2022 - 17:04 UTC
This incident affected: Facebook Live API.