SERVICE ADVISORY: Facebook API
Incident Report for Wowza ClearCaster
Resolved
FaceBook Live API has been updated and your ClearCaster connections should now be working again.
Posted 6 days ago. Oct 08, 2019 - 18:25 UTC
Investigating
We’ve identified an issue with connecting to the FaceBook Live API. We are investigating this issue and will update this status page when we know more details. Updates to follow.
Posted 6 days ago. Oct 08, 2019 - 17:57 UTC
This incident affected: Facebook Live API.