SERVICE ADVISORY: Facebook API Broadcast to Pages listing
Incident Report for Wowza ClearCaster
Resolved
Thank you for your patience as we worked toward a resolution.
A fix is now being propagated through the Facebook Live Stream environment.

If you are still facing issues utilizing features of Facebook mode for ClearCaster please contact support - https://www.wowza.com/support/open-ticket
Posted 21 days ago. Aug 30, 2019 - 23:04 UTC
Update
We are still continuing to work with FaceBook on this issue. Currently, we have no estimated time to resolution. Will update this status post in the next 6 hours.
Posted 21 days ago. Aug 30, 2019 - 14:48 UTC
Update
We are continuing to work with FaceBook on this issue. Currently, we have no estimated time to resolution. Will update this status post in the next 12 hours.
Posted 21 days ago. Aug 30, 2019 - 04:00 UTC
Update
We are continuing to investigate this issue and have discovered that this issue does not affect every broadcaster and is specific to the Facebook Profile that the ClearCaster is paired to.
We have also discovered that those profiles that are affected are now unable to create a broadcast to a page using ClearCaster.Wowza.com
For any additional needs or questions please contact support - https://www.wowza.com/support/open-ticket
Posted 22 days ago. Aug 29, 2019 - 21:35 UTC
Investigating
We’ve identified an issue with seeing broadcasts to Facebook listed on ClearCaster.Wowza.com
We’re actively working to resolve this issue with the team at Facebook.
Broadcasts can be started from ClearCaster.Wowza.com to add titling and graphics as well as for Simulcasting in Facebook mode.
To Achieve crossposting the live broadcasts will need to be manually edited on Facebook directly by an Admin of the page after the broadcast has been started until this issue has been resolved.
For any additional needs or questions please contact support - https://www.wowza.com/support/open-ticket
We will post all updates here as they become available, thank you in advance for your patience and we apologize for any inconvenience this may be causing.
Posted 22 days ago. Aug 29, 2019 - 17:27 UTC
This incident affected: Facebook Live API and ClearCaster Facebook Mode.