SERVICE ADVISORY: Wowza ClearCasters appear offline in FB Manager
Incident Report for Wowza ClearCaster
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 11:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2020 - 23:50 UTC
Monitoring
A fix has been deployed to address this issue. We are now monitoring the platform at this time. Updates to follow.
Posted Sep 02, 2020 - 23:50 UTC
Identified
The issue has been identified and a fix will be deployed soon.
Posted Sep 02, 2020 - 19:47 UTC
Investigating
We've identified an issue with ClearCasters appearing as unavailable in the Facebook Manager interface (https://fb.clearcaster.wowza.com/clearcasters).
We’re actively working to resolve this issue. As a workaround, broadcasts can be started via the Facebook.com/live/create interface. Please note that this is only affecting Facebook Manager. For any additional needs or questions please contact support - https://www.wowza.com/support/open-ticket
We will post all updates here as they become available, thank you in advance for your patience and we apologize for any inconvenience this may be causing.
Posted Sep 02, 2020 - 17:18 UTC
This incident affected: ClearCaster Facebook Mode.