SERVICE ADVISORY: Wowza ClearCaster
Incident Report for Wowza ClearCaster
Resolved
Thank you for your patience while we worked toward resolution. The ability to start broadcasts and view ClearCasters in Universal Mode from ClearCaster.Wowza.com is available and once again stable.
If you're still experiencing any issues please contact support - https://www.wowza.com/support/open-ticket.
Posted Feb 12, 2020 - 17:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2020 - 16:34 UTC
Investigating
We've identified an issue with broadcasting from ClearCaster.Wowza.com. Clients are unable to see their ClearCasters listed in Universal Mode on ClearCaster.Wowza.com. We’re actively working to resolve this issue. As a workaround, broadcasts can be started via regular Facebook mode. For any additional needs or questions please contact support - https://www.wowza.com/support/open-ticket
We will post all updates here as they become available, thank you in advance for your patience and we apologize for any inconvenience this may be causing.
Posted Feb 12, 2020 - 15:59 UTC
This incident affected: Universal Mode.